Is "events-manager-extended" safe?

WordPress Plugin security and safety information.

Rating: Unsafe Recommendations

events-manager-extended: Plugin Details

Type: Plugin


events-manager-extended: Security Information

Insecure versions: All Versions
Known since: 2015-10-06 14:10:24
Description: The plugin events-manager-extended has a known vulnerability. The developer has ceased development and released events-made-easy instead. We recommend removing this plugin and replacing it with an up-to-date plugin.


events-manager-extended: Safety Recommendations

We have rated events-manager-extended as Unsafe which means that all versions of the plugin have vulnerabilities.

We recommend that until an update is released do not use events-manager-extended.

events-manager-extended: Staying Up-to-date

Make sure your installation of events-manager-extended is safe with the following free Jetpack services for WordPress sites:
  • Updates & Management
    Turn on auto-updates for events-manager-extended or manage in bulk.
  • Prevent Infiltrations
    Automatic protection against brute force attacks and secure sign on.

Choose Your Plan

events-manager-extended: Keeping Safe

If you're running a business, ecommerce, news, or other critical website, Jetpack also provides additional indispensable services:
  • Automated Backups
    Full backup of your entire site with unlimited storage space.
  • Restores & Migrations
    Restore or migrate your site from a backup with one click.
  • Security Scanning
    Regular, automated scans of your site for malware, threats, and hacks.
  • Expert Support
    Fast, priority support for any WordPress security issue.

Choose Your Plan

About this information

This WordPress security information is part of our security library and is brought to you by Jetpack as part of our committment to a safer WordPress experience.

If you have any questions, please do not hesitate to contact us.