Is "Simply Poll" safe?

WordPress Plugin security and safety information.

Rating: Unsafe Recommendations

Simply Poll: Plugin Details


Type: Plugin
URL: http://wordpress.org/extend/plugins/simply-poll/
Latest Version: 1.4.1

 

Simply Poll: Security Information


Insecure versions: Up To 1.4.1
Known since: 2014-03-14 20:57:05
Description: Simply Poll 1.4.1 - wp-admin/admin.php Poll Manipulation CSRF
More Information:


Insecure versions: Up To 1.4.1
Known since: 2014-03-14 20:57:05
Description: Simply Poll 1.4.1 - wp-admin/admin.php question Parameter XSS
More Information:


Insecure versions: Up To 1.4.1
Known since: 2013-05-13 13:49:23
Description: Cross Site Scripting


 

Simply Poll: Safety Recommendations


We have rated Simply Poll as Unsafe which means that the current version has vulnerabilities.

We recommend that until an update is released do not use Simply Poll.

Simply Poll: Staying Up-to-date


Make sure your installation of Simply Poll is safe with the following free Jetpack services for WordPress sites:
  • Updates & Management
    Turn on auto-updates for Simply Poll or manage in bulk.
  • Prevent Infiltrations
    Automatic protection against brute force attacks and secure sign on.

Choose Your Plan

Simply Poll: Keeping Safe


If you're running a business, ecommerce, news, or other critical website, Jetpack also provides additional indispensable services:
  • Automated Backups
    Full backup of your entire site with unlimited storage space.
  • Restores & Migrations
    Restore or migrate your site from a backup with one click.
  • Security Scanning
    Regular, automated scans of your site for malware, threats, and hacks.
  • Expert Support
    Fast, priority support for any WordPress security issue.

Choose Your Plan

About this information


This WordPress security information is part of our security library and is brought to you by Jetpack as part of our committment to a safer WordPress experience.

If you have any questions, please do not hesitate to contact us.